New integrations cannot be added and existing integrations are not called
Incident Report for General Caster
Resolved
This incident has been resolved.
Posted Sep 19, 2022 - 12:00 UTC
Investigating
Due to a problem on Monday's side, new General Caster integrations cannot be added to a board and existing integrations are not called. We have reported the problem to Monday's devs and are waiting for a fix.

https://status.monday.com/incidents/gwms6zpnthnv
Posted Sep 19, 2022 - 09:07 UTC
This incident affected: Monday.com Integrations.