Major Outage
Incident Report for General Caster
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 16:56 UTC
Update
Functionalities have been restored.
Posted Jan 19, 2022 - 16:54 UTC
Investigating
Major outage on all integrations due to connectivity issues on monday.com platform. The incident will be resolved automatically as soon as monday.com services will be restored. See https://status.monday.com page for updates.
Posted Jan 19, 2022 - 16:31 UTC
This incident affected: Monday.com Integrations.